Data/Hora: 19 out 2018 14:12




Criar Novo Tópico Responder a este Tópico  [ 10 mensagens ] 
 Suporte Zumo 550 
Autor Mensagem
Aventureiro
Avatar do Utilizador

Registado: 14 out 2009 20:53
Mensagens: 1486
Localização: Matosinhos
Mensagem Suporte Zumo 550
O meu suporte da mota não está a carregar o GPS. Já estive a testar e não consigo ter alimentação na ficha de 26 pinos onde liga o GPS.
Da massa consigo verificar a continuidade do circuito mas do positivo não.

Fui seguindo passo a passo e consigo verificar a continuidade até ao circuito que está dentro do suporte mas depois não consigo daí até à ficha.

Já alguém teve o mesmo problema? Sabem de alguém aqui no norte que faça esse tipo de reparações, se possível não muito caro?

Estive a ver e novo custa cerca de 50€ mas aquilo parece-me um transístor qualquer avariado ou algo semelhante o que seria reparável.

Imagem

Falei com a pessoa que me vendeu e até me entregar tinha na mota dele a funcionar por isso acho muito estranho ter deixado de funcionar de um momento para o outro até porque acho que montei tudo direito.

_________________
Suzuki DR 650 SE - O chão é o meu melhor amigo


Editado pela última vez por RuiSpratley em 05 fev 2012 19:12, num total de 2 vezes.



05 fev 2012 16:53 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 04 mai 2009 08:45
Mensagens: 962
Localização: Green Ville
Mensagem Re: Suporte Zumo 550
O meu primeiro tb já queimou.

Tinha alguns circuitos derretidos - sem reparação. Tive que comprar outro :confused:

_________________
Powered by KTM


05 fev 2012 17:47 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 14 out 2009 20:53
Mensagens: 1486
Localização: Matosinhos
Mensagem Re: Suporte Zumo 550
Jorge Morais Escreveu:
O meu primeiro tb já queimou.

Tinha alguns circuitos derretidos - sem reparação. Tive que comprar outro :confused:


O meu em principio (como se pode ver na foto) não tem aspeto de estar danificado, embora não queria dizer que não esteja.
Conheces alguém que faça esse tipo de reparações para pelo menos dar uma olhadela?

Imagem

O que eu acho estranho é com um medidor de continuidade só detetar a massa, mas pode ser algum relé que tenha no circuito e como estou a testar a continuidade sem energia não dê.

_________________
Suzuki DR 650 SE - O chão é o meu melhor amigo


05 fev 2012 18:20 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 10 ago 2005 09:22
Mensagens: 16161
Localização: Beja Desert
Mensagem Re: Suporte Zumo 550
Eu já vou no segundo suporte , mas esse não está como os meus estavam .
Queimados por dentro .

Imagem

_________________
"... ir à luta com determinação, abraçar a vida com paixão,perder com classe e vencer com ousadia,porque o mundo pertence a quem se atreve e a vida é muito para ser insignificante..."


05 fev 2012 23:25 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 14 out 2009 20:53
Mensagens: 1486
Localização: Matosinhos
Mensagem Re: Suporte Zumo 550
Lança Escreveu:
Eu já vou no segundo suporte , mas esse não está como os meus estavam .
Queimados por dentro .

Pois o meu aparentemente está direito, por isso é que acho estranho, não tem sinais de humidade, nem nada do género.

Lança, depois podes ver se o meu teste está correto? Estou a usar um medido de continuidade (aqueles apitos dos multímetros) e sem estar ligado à corrente entre a massa do cabo de energia e um dos pinos de massa (ficha de 26 pinos do suporte da primeira imagem) apita, mas quando faço o mesmo para o de energia não apita, logo assumo que haja uma falha nesse circuito.

_________________
Suzuki DR 650 SE - O chão é o meu melhor amigo


06 fev 2012 08:07 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 10 ago 2005 09:22
Mensagens: 16161
Localização: Beja Desert
Mensagem Re: Suporte Zumo 550
Yep , parece que tens o circuito interrompido algures .
Pode até ser uma fissura na placa de circuitos , quase imperceptível .

_________________
"... ir à luta com determinação, abraçar a vida com paixão,perder com classe e vencer com ousadia,porque o mundo pertence a quem se atreve e a vida é muito para ser insignificante..."


06 fev 2012 10:00 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 14 out 2009 20:53
Mensagens: 1486
Localização: Matosinhos
Mensagem Re: Suporte Zumo 550
Lança Escreveu:
Yep , parece que tens o circuito interrompido algures .
Pode até ser uma fissura na placa de circuitos , quase imperceptível .

Como aparentemente está com bom aspeto se tivesse um esquema podia testar ponto a ponto, ver onde é a falha e ver se vale a pena arranjar ou se é lixo e venha um novo mas o que encontro é apenas a imagem do inicio do post.

_________________
Suzuki DR 650 SE - O chão é o meu melhor amigo


06 fev 2012 10:13 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 15 fev 2010 02:04
Mensagens: 3294
Localização: Braga - Paços de Ferreira
Mensagem Re: Suporte Zumo 550
Rui,
Se ligares os fios trocados, este não funciona! Tem que se ligar positivo com positivo e negativo com negativo.

eu pensava que era indiferente, como na corrente continua monofásica das habitações, mas ao que parece, no caso do suporte Zumo, tens forçosamente que ligar os fios correctamente, pois se os trocares este não funciona.

Eu da 1ª vez que o liguei, os fios estavam trocados e também pensei que estava avariado, depois troquei os fios e já funcionou.

_________________
Agostinho Gomes
e a sua KTM 990 Adventure RS Branquinha


06 fev 2012 10:36 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 14 out 2009 20:53
Mensagens: 1486
Localização: Matosinhos
Mensagem Re: Suporte Zumo 550
Agostinho Gomes Escreveu:
Rui,
Se ligares os fios trocados, este não funciona! Tem que se ligar positivo com positivo e negativo com negativo.

eu pensava que era indiferente, como na corrente continua monofásica das habitações, mas ao que parece, no caso do suporte Zumo, tens forçosamente que ligar os fios correctamente, pois se os trocares este não funciona.

Eu da 1ª vez que o liguei, os fios estavam trocados e também pensei que estava avariado, depois troquei os fios e já funcionou.

Aquilo é corrente continua, por isso eu fui pelas cores assumindo que no suporte o preto fosse a massa liguei à massa da tomada que lá tinha e o mesmo com o outro, vermelho. Não testei ao contrário pois poderia queimar. Pelo que vejo as cores estão corretas pois quando faço o teste de continuidade o circuito de massa bate certo com os desenhos.

_________________
Suzuki DR 650 SE - O chão é o meu melhor amigo


06 fev 2012 10:45 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Aventureiro
Avatar do Utilizador

Registado: 19 out 2009 08:08
Mensagens: 1673
Localização: Mira Sintra, Com Vista prá Serra
Mensagem Re: Suporte Zumo 550
Também acho que deve ser alguma ligação á placa de circuito impresso partida e que não se vê.

Experimenta agarrar num ferro de solda com uma ponta fina, e dar um calorzito em todas as soldaduras,

_________________
Abraço
JaimeX

Laranjinha 990 :-)


06 fev 2012 11:02 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Perfil
Mostrar mensagens anteriores:  Ordenar por  
Criar Novo Tópico Responder a este Tópico  [ 10 mensagens ] 


Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante


Criar Tópicos: Proibido
Responder Tópicos: Proibido
Editar Mensagens: Proibido
Apagar Mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
Powered by phpBB © phpBB Group.
Designed by TRAILAVENTURA @ 2009.